Wind River Support Network

HomeDefectsLIN5-21901
Fixed

LIN5-21901 : Security Advisory - openssh - CVE-2016-6515

Created: Aug 14, 2016    Updated: May 29, 2018
Resolved Date: Aug 15, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The auth_password function in auth-passwd.c in sshd in OpenSSH before 7.3 does not limit password lengths for password authentication, which allows remote attackers to cause a denial of service (crypt CPU consumption) via a long string.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-6515

Other Downloads


Live chat
Online