Wind River Support Network

HomeDefectsLIN5-21878
Fixed

LIN5-21878 : Security Advisory - linux - CVE-2016-6480

Created: Aug 14, 2016    Updated: May 29, 2018
Resolved Date: Sep 5, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

Race condition in the ioctl_send_fib function in drivers/scsi/aacraid/commctrl.c in the Linux kernel through 4.7 allows local users to cause a denial of service (out-of-bounds access or system crash) by changing a certain size value, aka a double fetch vulnerability.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-6480

Other Downloads


Live chat
Online