Wind River Support Network

HomeDefectsLIN5-21863
Fixed

LIN5-21863 : Security Advisory - linux - CVE-2016-3841

Created: Aug 14, 2016    Updated: May 29, 2018
Resolved Date: Oct 19, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The IPv6 stack in the Linux kernel before 4.3.3 mishandles options data, which allows local users to gain privileges or cause a denial of service (use-after-free and system crash) via a crafted sendmsg system call.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3841

Other Downloads


Live chat
Online