Wind River Support Network

HomeDefectsLIN5-21859
Fixed

LIN5-21859 : Security Advisory - php - CVE-2016-5773

Created: Aug 14, 2016    Updated: May 29, 2018
Resolved Date: Aug 28, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

php_zip.c in the zip extension in PHP before 5.5.37, 5.6.x before 5.6.23, and 7.x before 7.0.8 improperly interacts with the unserialize implementation and garbage collection, which allows remote attackers to execute arbitrary code or cause a denial of service (use-after-free and application crash) via crafted serialized data containing a ZipArchive object.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-5773

Other Downloads


Live chat
Online