Wind River Support Network

HomeDefectsLIN5-21855
Fixed

LIN5-21855 : Security Advisory - php - CVE-2016-3132

Created: Aug 14, 2016    Updated: May 29, 2018
Resolved Date: Aug 28, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Double free vulnerability in the SplDoublyLinkedList::offsetSet function in ext/spl/spl_dllist.c in PHP 7.x before 7.0.6 allows remote attackers to execute arbitrary code via a crafted index.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3132

Other Downloads


Live chat
Online