Wind River Support Network

HomeDefectsLIN5-21801
Fixed

LIN5-21801 : Security Advisory - libvirt - CVE-2016-5008

Created: Jul 27, 2016    Updated: May 29, 2018
Resolved Date: Aug 3, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

libvirt before 2.0.0 improperly disables password checking when the password on a VNC server is set to an empty string, which allows remote attackers to bypass authentication and establish a VNC session by connecting to the server.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-5008

Other Downloads


Live chat
Online