Wind River Support Network

HomeDefectsLIN5-21743
Fixed

LIN5-21743 : Security Advisory - xerces-c - CVE-2016-4463

Created: Jul 14, 2016    Updated: May 29, 2018
Resolved Date: Jul 14, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Stack-based buffer overflow in Apache Xerces-C++ before 3.1.4 allows context-dependent attackers to cause a denial of service via a deeply nested DTD.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4463

Other Downloads


Live chat
Online