Wind River Support Network

HomeDefectsLIN5-21740
Fixed

LIN5-21740 : Security Advisory - wget - CVE-2016-4971

Created: Jul 13, 2016    Updated: May 29, 2018
Resolved Date: Jul 13, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

GNU wget before 1.18 allows remote servers to write to arbitrary files by redirecting a request from HTTP to a crafted FTP resource. 

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2016-4971

Other Downloads


Live chat
Online