Wind River Support Network

HomeDefectsLIN5-21684
Fixed

LIN5-21684 : Security Advisory - libxslt - CVE-2016-1683

Created: Jun 14, 2016    Updated: May 29, 2018
Resolved Date: Aug 10, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

numbers.c in libxslt before 1.1.29, as used in Google Chrome before 51.0.2704.63, mishandles namespace nodes, which allows remote attackers to cause a denial of service (out-of-bounds heap memory access) or possibly have unspecified other impact via a crafted document.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-1683

Other Downloads


Live chat
Online