Wind River Support Network

HomeDefectsLIN5-21678
Fixed

LIN5-21678 : Security Advisory - glibc - CVE-2016-3706

Created: Jun 13, 2016    Updated: May 29, 2018
Resolved Date: Aug 11, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Toolchain

Description

Stack-based buffer overflow in the getaddrinfo function in sysdeps/posix/getaddrinfo.c in the GNU C Library (aka glibc or libc6) allows remote attackers to cause a denial of service (crash) via vectors involving hostent conversion. NOTE: this vulnerability exists because of an incomplete fix for CVE-2013-4458.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3706

Other Downloads


Live chat
Online