Wind River Support Network

HomeDefectsLIN5-21664
Fixed

LIN5-21664 : Security Advisory - qemu - CVE-2016-4453

Created: Jun 13, 2016    Updated: May 29, 2018
Resolved Date: Jun 30, 2016
Found In Version: 5.0.1.36
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The vmsvga_fifo_run function in hw/display/vmware_vga.c in QEMU allows local guest OS administrators to cause a denial of service (infinite loop and QEMU process crash) via a VGA command.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4453

Other Downloads


Live chat
Online