Wind River Support Network

HomeDefectsLIN5-21617
Fixed

LIN5-21617 : Security Advisory - qemu - CVE-2016-4439

Created: May 31, 2016    Updated: May 29, 2018
Resolved Date: Jun 30, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The esp_reg_write function in hw/scsi/esp.c in the 53C9X Fast SCSI Controller (FSC) support in QEMU does not properly check command buffer length, which allows local guest OS administrators to cause a denial of service (out-of-bounds write and QEMU process crash) or potentially execute arbitrary code on the QEMU host via unspecified vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4439

Other Downloads


Live chat
Online