Wind River Support Network

HomeDefectsLIN5-21570
Fixed

LIN5-21570 : Security Advisory - php - CVE-2016-4538

Created: May 31, 2016    Updated: May 29, 2018
Resolved Date: Sep 8, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The bcpowmod function in ext/bcmath/bcmath.c in PHP before 5.5.35, 5.6.x before 5.6.21, and 7.x before 7.0.6 modifies certain data structures without considering whether they are copies of the _zero_, _one_, or _two_ global variable, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted call.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4538

Other Downloads


Live chat
Online