Wind River Support Network

HomeDefectsLIN5-21567
Fixed

LIN5-21567 : Security Advisory - librsvg - CVE-2016-4348

Created: May 31, 2016    Updated: May 29, 2018
Resolved Date: Jul 20, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The _rsvg_css_normalize_font_size function in librsvg 2.40.2 allows context-dependent attackers to cause a denial of service (stack consumption and application crash) via circular definitions in an SVG document.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4348

Other Downloads


Live chat
Online