Wind River Support Network

HomeDefectsLIN5-21518
Fixed

LIN5-21518 : Security Advisory - linux - CVE-2016-3134

Created: May 17, 2016    Updated: May 29, 2018
Resolved Date: Sep 5, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.38
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The netfilter subsystem in the Linux kernel through 4.5.2 does not validate certain offset fields, which allows local users to gain privileges or cause a denial of service (heap memory corruption) via an IPT_SO_SET_REPLACE setsockopt call.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3134

Other Downloads


Live chat
Online