Wind River Support Network

HomeDefectsLIN5-21496
Fixed

LIN5-21496 : Security Advisory - qemu - CVE-2016-4002

Created: May 17, 2016    Updated: May 29, 2018
Resolved Date: Jun 30, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Buffer overflow in the mipsnet_receive function in hw/net/mipsnet.c in QEMU, when the guest NIC is configured to accept large packets, allows remote attackers to cause a denial of service (memory corruption and QEMU crash) or possibly execute arbitrary code via a packet larger than 1514 bytes.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4002

Other Downloads


Live chat
Online