Wind River Support Network

HomeDefectsLIN5-21478
Fixed

LIN5-21478 : Security Advisory - linux - CVE-2016-2384

Created: May 17, 2016    Updated: May 29, 2018
Resolved Date: Aug 5, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

Double free vulnerability in the snd_usbmidi_create function in sound/usb/midi.c in the Linux kernel before 4.5 allows physically proximate attackers to cause a denial of service (panic) or possibly have unspecified other impact via vectors involving an invalid USB descriptor.<a href=http://cwe.mitre.org/data/definitions/415.html>CWE-415: Double Free</a>

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2384

Other Downloads


Live chat
Online