Wind River Support Network

HomeDefectsLIN5-21456
Fixed

LIN5-21456 : Security Advisory - Hostapd & wpa_supplicant - CVE-2016-4476

Created: May 17, 2016    Updated: May 29, 2018
Resolved Date: Jul 13, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

hostapd 0.6.7 through 2.5 and wpa_supplicant 0.6.7 through 2.5 do not reject \n and \r characters in passphrase parameters, which allows remote attackers to cause a denial of service (daemon outage) via a crafted WPS operation.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-4476

Other Downloads


Live chat
Online