Wind River Support Network

HomeDefectsLIN5-21450
Fixed

LIN5-21450 : Security Advisory - linux - CVE-2016-2085

Created: May 17, 2016    Updated: May 29, 2018
Resolved Date: Aug 5, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

The evm_verify_hmac function in security/integrity/evm/evm_main.c in the Linux kernel before 4.5 does not properly copy data, which makes it easier for local users to forge MAC values via a timing side-channel attack.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2085

Other Downloads


Live chat
Online