Wind River Support Network

HomeDefectsLIN5-21441
Fixed

LIN5-21441 : Security Advisory - xerces-c - CVE-2016-2099

Created: May 17, 2016    Updated: May 29, 2018
Resolved Date: Aug 2, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.37
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Use-after-free vulnerability in validators/DTD/DTDScanner.cpp in Apache Xerces C++ 3.1.3 and earlier does not properly handle exceptions raised in the XMLReader class, which allows context-dependent attackers to have unspecified impact via an invalid character in an XML document.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2099

Other Downloads


Live chat
Online