Wind River Support Network

HomeDefectsLIN5-21332
Fixed

LIN5-21332 : Security Advisory - php - CVE-2016-3141

Created: Apr 13, 2016    Updated: May 29, 2018
Resolved Date: May 5, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Use-after-free vulnerability in wddx.c in the WDDX extension in PHP before 5.5.33 and 5.6.x before 5.6.19 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly have unspecified other impact by triggering a wddx_deserialize call on XML data containing a crafted var element.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3141

Other Downloads


Live chat
Online