Wind River Support Network

HomeDefectsLIN5-21330
Fixed

LIN5-21330 : Security Advisory - php - CVE-2016-3142

Created: Apr 13, 2016    Updated: May 29, 2018
Resolved Date: May 5, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The phar_parse_zipfile function in zip.c in the PHAR extension in PHP before 5.5.33 and 5.6.x before 5.6.19 allows remote attackers to obtain sensitive information from process memory or cause a denial of service (out-of-bounds read and application crash) by placing a PK\x05\x06 signature at an invalid location.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3142

Other Downloads


Live chat
Online