Wind River Support Network

HomeDefectsLIN5-21326
Fixed

LIN5-21326 : Security Advisory - perl - CVE-2016-2381

Created: Apr 13, 2016    Updated: May 29, 2018
Resolved Date: Apr 15, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Perl might allow context-dependent attackers to bypass the taint protection mechanism in a child process via duplicate environment variables in envp.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2381

Other Downloads


Live chat
Online