Wind River Support Network

HomeDefectsLIN5-21284
Fixed

LIN5-21284 : Security Advisory - git - CVE-2016-2324

Created: Mar 21, 2016    Updated: May 29, 2018
Resolved Date: Apr 12, 2016
Previous ID: LIN6-11025
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Security vulnerability in git that can result in remote code execution.

http://www.theregister.co.uk/2016/03/16/git_server_client_patch_now/

Workaround

Upgrade to git 2.8

Other Downloads


Live chat
Online