Wind River Support Network

HomeDefectsLIN5-21274
Fixed

LIN5-21274 : Security Advisory - bind - CVE-2016-1285

Created: Mar 14, 2016    Updated: May 29, 2018
Resolved Date: Mar 15, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

named in ISC BIND 9.x before 9.9.8-P4 and 9.10.x before 9.10.3-P4 allows remote attackers to cause a denial of service (assertion failure and daemon exit) via a malformed packet to the rndc (aka control channel) interface, related to alist.c and sexpr.c.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-1285

Other Downloads


Live chat
Online