Wind River Support Network

HomeDefectsLIN5-21231
Fixed

LIN5-21231 : Security Advisory - postgresql - CVE-2016-0766

Created: Feb 24, 2016    Updated: May 29, 2018
Resolved Date: Mar 6, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 does not properly restrict access to unspecified custom configuration settings (GUCS) for PL/Java, which allows attackers to gain privileges via unspecified vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-0766

Other Downloads


Live chat
Online