Wind River Support Network

HomeDefectsLIN5-21221
Fixed

LIN5-21221 : Security Advisory - postgresql - CVE-2016-0773

Created: Feb 24, 2016    Updated: May 29, 2018
Resolved Date: Mar 10, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 allows remote attackers to cause a denial of service (infinite loop or buffer overflow and crash) via a large Unicode character range in a regular expression.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-0773

Other Downloads


Live chat
Online