Wind River Support Network

HomeDefectsLIN5-21218
Fixed

LIN5-21218 : Security Advisory - qemu - CVE-2016-2198

Created: Feb 24, 2016    Updated: May 29, 2018
Resolved Date: Mar 6, 2016
Found In Version: 5.0.1.35
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Qemu emulator built with the USB EHCI emulation support is vulnerable to a null pointer dereference flaw. It could occur when an application attempts to write to EHCI capabilities registers.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2198  

Other Downloads


Live chat
Online