Wind River Support Network

HomeDefectsLIN5-21157
Fixed

LIN5-21157 : Security Advisory - curl - CVE-2016-0755

Created: Feb 13, 2016    Updated: May 29, 2018
Resolved Date: Mar 6, 2016
Found In Version: 5.0.1.34
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The ConnectionExists function in lib/url.c in libcurl before 7.47.0 does not properly re-use NTLM-authenticated proxy connections, which might allow remote attackers to authenticate as other users via a request, a similar issue to CVE-2014-0015.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-0755

Other Downloads


Live chat
Online