Wind River Support Network

HomeDefectsLIN5-21149
Fixed

LIN5-21149 : Security Advisory - gst-ffmpeg - CVE-2016-2326

Created: Feb 13, 2016    Updated: May 29, 2018
Resolved Date: Mar 15, 2016
Found In Version: 5.0.1.34
Fix Version: 5.0.1.36
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the asf_write_packet function in libavformat/asfenc.c in FFmpeg before 2.8.5 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted PTS (aka presentation timestamp) value in a .mov file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-2326

Other Downloads


Live chat
Online