Wind River Support Network

HomeDefectsLIN5-20708
Fixed

LIN5-20708 : Security Advisory - qemu - CVE-2015-5154

Created: Aug 16, 2015    Updated: Dec 19, 2017
Resolved Date: Aug 20, 2015
Found In Version: 5.0.1.29
Fix Version: 5.0.1.30
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Heap-based buffer overflow in the IDE subsystem in QEMU, as used in Xen 4.5.x and earlier, when the container has a CDROM drive enabled, allows local guest users to execute arbitrary code on the host via unspecified ATAPI commands.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-5154

Other Downloads


Live chat
Online