Wind River Support Network

HomeDefectsLIN5-20699
Fixed

LIN5-20699 : Security Advisory - ghostscript - CVE-2015-3228

Created: Aug 16, 2015    Updated: Dec 19, 2017
Resolved Date: Aug 24, 2015
Found In Version: 5.0.1.29
Fix Version: 5.0.1.30
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Integer overflow in the gs_heap_alloc_bytes function in base/gsmalloc.c in Ghostscript 9.15 and earlier allows remote attackers to cause a denial of service (crash) via a crafted Postscript (ps) file, as demonstrated by using the ps2pdf command, which triggers an out-of-bounds read or write.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-3228

Other Downloads


Live chat
Online