Wind River Support Network

HomeDefectsLIN5-20607
Fixed

LIN5-20607 : Security Advisory - Hostapd & wpa_supplicant. - CVE-2015-4143

Created: Jun 30, 2015    Updated: Dec 19, 2017
Resolved Date: Aug 3, 2015
Found In Version: 5.0.1.27
Fix Version: 5.0.1.30
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The EAP-pwd server and peer implementation in hostapd and wpa_supplicant 1.0 through 2.4 allows remote attackers to cause a denial of service (out-of-bounds read and crash) via a crafted (1) Commit or (2) Confirm message payload.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-4143

Other Downloads


Live chat
Online