Wind River Support Network

HomeDefectsLIN5-20596
Fixed

LIN5-20596 : Security Advisory - xerces-c - CVE-2015-0252

Created: Jun 28, 2015    Updated: Dec 19, 2017
Resolved Date: Jul 5, 2015
Previous ID: LIN4-32830
Found In Version: 5.0.1.27
Fix Version: 5.0.1.29
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

internal/XMLReader.cpp in Apache Xerces-C before 3.1.2 allows remote attackers to cause a denial of service (segmentation fault and crash) via crafted XML data

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2015-0252

Other Downloads


Live chat
Online