Wind River Support Network

HomeDefectsLIN5-20541
Fixed

LIN5-20541 : Security Advisory - php - CVE-2015-3330

Created: Jun 15, 2015    Updated: Dec 19, 2017
Resolved Date: Jul 5, 2015
Found In Version: 5.0.1.27
Fix Version: 5.0.1.29
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The php_handler function in sapi/apache2handler/sapi_apache2.c in PHP before 5.4.40, 5.5.x before 5.5.24, and 5.6.x before 5.6.8, when the Apache HTTP Server 2.4.x is used, allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via pipelined HTTP requests that result in a deconfigured interpreter.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-3330

Other Downloads


Live chat
Online