Wind River Support Network

HomeDefectsLIN5-20538
Fixed

LIN5-20538 : Security Advisory - qemu - CVE-2015-4106

Created: Jun 15, 2015    Updated: Dec 19, 2017
Resolved Date: Jul 5, 2015
Found In Version: 5.0.1.27
Fix Version: 5.0.1.29
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

QEMU does not properly restrict write access to the PCI config space for certain PCI pass-through devices, which mighy allow local x86 HVM guests to gain privileges, cause a denial of service (host crash), obtain sensitive information, or possibly have other unspecified impact via unknown vectors.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-4106

Other Downloads


Live chat
Online