Wind River Support Network

HomeDefectsLIN5-20533
Fixed

LIN5-20533 : Security Advisory - lighttpd - CVE-2015-3200

Created: Jun 15, 2015    Updated: Dec 19, 2017
Resolved Date: Aug 27, 2015
Found In Version: 5.0.1.27
Fix Version: 5.0.1.30
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

mod_auth in lighttpd before 1.4.36 allows remote attackers to inject arbitrary log entries via a basic HTTP authentication string without a colon character, as demonstrated by a string containing a NULL and new line character.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-3200

Other Downloads


Live chat
Online