Wind River Support Network

HomeDefectsLIN5-20467
Fixed

LIN5-20467 : Security Advisory - postgresql - CVE-2015-3165

Created: May 31, 2015    Updated: Dec 19, 2017
Resolved Date: Jul 13, 2015
Found In Version: 5.0.1.26
Fix Version: 5.0.1.29
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Double free vulnerability in PostgreSQL before 9.0.20, 9.1.x before 9.1.16, 9.2.x before 9.2.11, 9.3.x before 9.3.7, and 9.4.x before 9.4.2 allows remote attackers to cause a denial of service (crash) by closing an SSL session at a time when the authentication timeout will expire during the session shutdown sequence.<a href=http://cwe.mitre.org/data/definitions/415.html>CWE-415: Double Free</a>

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-3165

Other Downloads


Live chat
Online