Wind River Support Network

HomeDefectsLIN5-20420
Fixed

LIN5-20420 : Security Advisory - gstreamer - CVE-2015-0797

Created: May 17, 2015    Updated: Dec 19, 2017
Resolved Date: Jul 8, 2015
Found In Version: 5.0.1.26
Fix Version: 5.0.1.29
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0797

Other Downloads


Live chat
Online