Wind River Support Network

HomeDefectsLIN5-20418
Fixed

LIN5-20418 : Security Advisory - qt - CVE-2015-1860

Created: May 17, 2015    Updated: Dec 19, 2017
Resolved Date: May 24, 2015
Found In Version: 5.0.1.26
Fix Version: 5.0.1.27
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple buffer overflows in the QtBase module in Qt before 4.8.7 and 5.x before 5.4.2 allow remote attackers to cause a denial of service and possibly execute arbitrary code via a crafted GIF image.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-1860

Other Downloads


Live chat
Online