Wind River Support Network

HomeDefectsLIN5-20412
Fixed

LIN5-20412 : Security Advisory - util-linux - CVE-2014-9114

Created: May 17, 2015    Updated: Dec 19, 2017
Resolved Date: May 28, 2015
Found In Version: 5.0.1.26
Fix Version: 5.0.1.27
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Sebastian Krahmer reported a command injection flaw in blkid. This could possibly result in command execution with root privileges (for example, when running blkid on a malicious USB drive)

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9114 

Other Downloads


Live chat
Online