Wind River Support Network

HomeDefectsLIN5-20312
Fixed

LIN5-20312 : Security Advisory - less - CVE-2014-9488

Created: Apr 16, 2015    Updated: Dec 19, 2017
Resolved Date: Apr 22, 2015
Found In Version: 5.0.1.25
Fix Version: 5.0.1.26
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The is_utf8_well_formed function in GNU less before 475 allows remote attackers to have unspecified impact via malformed UTF-8 characters, which triggers an out-of-bounds read.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9488

Other Downloads


Live chat
Online