Wind River Support Network

HomeDefectsLIN5-20311
Fixed

LIN5-20311 : Security Advisory - php - CVE-2014-9709

Created: Apr 16, 2015    Updated: Dec 19, 2017
Resolved Date: Jun 26, 2015
Found In Version: 5.0.1.25
Fix Version: 5.0.1.28
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

The GetCode_ function in gd_gif_in.c in GD 2.1.1 and earlier, as used in PHP before 5.5.21 and 5.6.x before 5.6.5, allows remote attackers to cause a denial of service (buffer over-read and application crash) via a crafted GIF image that is improperly handled by the gdImageCreateFromGif function.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9709

Other Downloads


Live chat
Online