Wind River Support Network

HomeDefectsLIN5-20306
Fixed

LIN5-20306 : Security Advisory - php - CVE-2015-1353

Created: Apr 16, 2015    Updated: Dec 19, 2017
Resolved Date: Apr 23, 2015
Found In Version: 5.0.1.25
Fix Version: 5.0.1.26
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple integer overflows in the calendar extension in PHP through 5.6.7 allow remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted year value to (1) the GregorianToSdn function in gregor.c or (2) the JulianToSdn function in julian.c, as demonstrated by a crafted third argument to the gregoriantojd or juliantojd function.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-1353

Other Downloads


Live chat
Online