Wind River Support Network

HomeDefectsLIN5-20304
Fixed

LIN5-20304 : Security Advisory - php - CVE-2014-9705

Created: Apr 16, 2015    Updated: Dec 19, 2017
Resolved Date: May 28, 2015
Found In Version: 5.0.1.25
Fix Version: 5.0.1.27
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Heap-based buffer overflow in the enchant_broker_request_dict function in ext/enchant/enchant.c in PHP before 5.4.38, 5.5.x before 5.5.22, and 5.6.x before 5.6.6 allows remote attackers to execute arbitrary code via vectors that trigger creation of multiple dictionaries.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9705

Other Downloads


Live chat
Online