Wind River Support Network

HomeDefectsLIN5-20295
Fixed

LIN5-20295 : Security Advisory - php - CVE-2015-0273

Created: Apr 16, 2015    Updated: Dec 19, 2017
Resolved Date: May 21, 2015
Found In Version: 5.0.1.25
Fix Version: 5.0.1.27
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Multiple use-after-free vulnerabilities in ext/date/php_date.c in PHP before 5.4.38, 5.5.x before 5.5.22, and 5.6.x before 5.6.6 allow remote attackers to execute arbitrary code via crafted serialized input containing a (1) R or (2) r type specifier in (a) DateTimeZone data handled by the php_date_timezone_initialize_from_hash function or (b) DateTime data handled by the php_date_initialize_from_hash function.<a href=http://cwe.mitre.org/data/definitions/416.html>CWE-416: Use After Free</a>

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0273

Other Downloads


Live chat
Online