Wind River Support Network

HomeDefectsLIN5-20293
Fixed

LIN5-20293 : Security Advisory - linux - CVE-2015-2922

Created: Apr 16, 2015    Updated: Dec 19, 2017
Resolved Date: May 4, 2015
Found In Version: 5.0.1.25
Fix Version: 5.0.1.26
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Kernel

Description

Linux kernel built with the IPv6 networking support(CONFIG_IPV6) is vulnerable to setting its 'hop_limit' too low, via the neighbour discovery protocol. It could result in thwarting the IPv6 functionality.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-2922 

Other Downloads


Live chat
Online