Wind River Support Network

HomeDefectsLIN5-20110
Fixed

LIN5-20110 : Security Advisory - xorg-server - CVE-2015-0255

Created: Feb 25, 2015    Updated: Dec 19, 2017
Resolved Date: Apr 16, 2015
Found In Version: 5.0.1
Fix Version: 5.0.1.26
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

X.Org Server (aka xserver and xorg-server) before 1.16.3 and 1.17.x before 1.17.1 allows remote attackers to obtain sensitive information from process memory or cause a denial of service (crash) via a crafted string length value in a XkbSetGeometry request.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0255

Other Downloads


Live chat
Online