Wind River Support Network

HomeDefectsLIN5-19994
Fixed

LIN5-19994 : Security Advisory - openssl - CVE-2015-0206

Created: Jan 14, 2015    Updated: Dec 19, 2017
Resolved Date: Jan 18, 2015
Found In Version: 5.0.1.22
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Memory leak in the dtls1_buffer_record function in d1_pkt.c in OpenSSL 1.0.0 before 1.0.0p and 1.0.1 before 1.0.1k allows remote attackers to cause a denial of service (memory consumption) by sending many duplicate records for the next epoch, leading to failure of replay detection.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2015-0206

Other Downloads


Live chat
Online