Wind River Support Network

HomeDefectsLIN5-19973
Fixed

LIN5-19973 : Security Advisory - ntp - CVE-2014-9297

Created: Jan 12, 2015    Updated: Dec 19, 2017
Resolved Date: Jan 26, 2015
Previous ID: LIN4-32154
Found In Version: 5.0.1.22
Fix Version: 5.0.1.23
Severity: Standard
Applicable for: Wind River Linux 5
Component/s: Userspace

Description

Sec bug 2671 of NTP: vallen in extension fields are not validated.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-9297

Other Downloads


Live chat
Online